rxfpc errors

Вопросы использования сторонних (не входящих в состав FPC и Lazarus) утилит и библиотек.

Модератор: Модераторы

rxfpc errors

Сообщение SeventhSon » 19.07.2018 06:21:13

Tried to install rxnew lpk, got these errors:

dbutils.pas(402,26) Error: Incompatible types: got "TBytes" expected "AnsiString"
dbutils.pas(413,64) Error: Incompatible type for arg no. 1: Got "PChar", expected "TBytes"
dbutils.pas(414,39) Error: Incompatible type for arg no. 1: Got "AnsiString", expected "TBytes"

Добавлено спустя 25 минут 23 секунды:
sorry, old version
SeventhSon
новенький
 
Сообщения: 47
Зарегистрирован: 17.02.2009 01:57:17

Re: rxfpc errors

Сообщение Vadim » 19.07.2018 11:28:57

You can to download new version of RXFPC from sourceforge.net, project - Lazarus-ccr.
https://sourceforge.net/p/lazarus-ccr/s ... omponents/
Vadim
долгожитель
 
Сообщения: 2816
Зарегистрирован: 05.10.2006 08:52:59
Откуда: Красноярск


Вернуться в Сторонние средства

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Рейтинг@Mail.ru